I'm retarded

Forum: 

Can someone please post a step by step guide to getting images uploaded on Sumea? I've done it befor ebut I can't remember how to do it. I've tried uploading the full images first, then thumbnails. Tried it the other way around too, I've tried changing the filenames, resizing the image (yes they are all the right sizes, 800by600 and 100by63.) I've tried changing the order of uploading etc. It's nuts. I can't for the life of me get it to work.

Could someone please write how to do it and with which images (thumbnails etc) and alse outlining the file naming conventions we need to use etc..

Thanks

souri's picture

Click on "ADD NEWS TO YOUR JOURNAL WITH PICTURES"

Browse for your large images to upload.. There is no need to worry about naming conventions or image dimensions anymore.. click upload.

Write your news entry, then click to submit. That should be it. Thumbnails are generated automatically.

Jason's picture

Thanks Souri, I've done what you've said. It's created a new entry, however no new thumbnails have been generated. Do I just have to wait until they appear?

souri's picture

They are generated on the server just after you upload your large pictures, and it should be completed automatically just before you write your news entry. You don't have to wait for them to appear. However, I've looked in the images directory, and it looks like nothing is getting uploaded at all from you.

It's using the same uploading component as always, so it's a mystery as to why it's not working for you (I know you've been able to upload images in the past).

What browser are you using and what version? After you upload a picture, and when you write your news entry, are there any of the picture text fields filled?

Jason's picture

I'm using mozilla 1.7 if that's any help to you? Though I read that mozilla should be compatible. Thanks again for your help Souri.

souri's picture

For the meantime, make a post here and attach the images you're trying to upload (you can upload files to the forum now) and I'll put it in your news post for you..

Jason's picture

Hey I tried uploading in IE and it worked, so it's definitely a browser issue.

Stephen's picture

Yeah I get the some problem, using Firefox 0.9.2.

Souri, I don't think your website is Gecko friendly.

souri's picture

I've made the transition to Firefox as well. I remember looking into the upload incompatibility ages ago (it didn't work on Opera), and I couldn't find a work around. The problem is the way Mozilla/Firefox/Opera is sending the form data, probably with enctype=multipart/form-data. The upload component isn't making any sense of it and just ignoring what's being sent.

I guess I should make an enquiry at mozilla forums >.<
It could be a problem with the upload component (SA Upload), but the server is using the latest version, and I would guess they'd fix it by now.